首页 -> 安全研究

安全研究

安全漏洞
WordPress NEX-Forms Plugin未授权访问漏洞(CVE-2024-1130)

发布日期:2024-02-28
更新日期:2024-07-10

受影响系统:
WordPress NEX-Forms – Ultimate Form Builder – Contact forms <= 8.5.6
描述:
CVE(CAN) ID: CVE-2024-1130

WordPress和WordPress plugin都是WordPress基金会的产品,WordPress是一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站,WordPress plugin是一个应用插件。
WordPress TNEX-Forms – Ultimate Form Builder – Contact forms and much more Plugin 8.5.6及之前版本存在未授权访问漏洞,该漏洞源于程序未对set_read()函数的能力进行检查,经过身份认证的攻击者可利用该漏洞将记录标记为已读。

<**>

建议:
厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://wordpress.org/

浏览次数:156
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障