首页 -> 安全研究

安全研究

安全漏洞
WordPress Tutor LMS Plugin未授权内容访问漏洞(CVE-2024-1133)

发布日期:2024-02-28
更新日期:2024-07-10

受影响系统:
WordPress Tutor LMS Plugin <= 2.6.0
描述:
CVE(CAN) ID: CVE-2024-1133

WordPress和WordPress plugin都是WordPress基金会的产品,WordPress是一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站,WordPress plugin是一个应用插件。
WordPress Tutor LMS – eLearning and online course solution Plugin 2.6.0及之前版本存在未授权内容访问漏洞,该漏洞源于程序未实施能力进行检查,经过身份认证的攻击者可利用该漏洞对其未参加的课程(包括私人课程)中的问题进行操作。

<**>

建议:
厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://wordpress.org/

浏览次数:172
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障