首页 -> 安全研究

安全研究

安全漏洞
WordPress ImageRecycle pdf & image compression Plugin跨站请求伪造漏洞(CVE-2024-1336)

发布日期:2024-02-28
更新日期:2024-07-10

受影响系统:
WordPress ImageRecycle pdf & image compression Plugin <= 3.1.13
描述:
CVE(CAN) ID: CVE-2024-1336

WordPress和WordPress plugin都是WordPress基金会的产品,WordPress是一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站,WordPress plugin是一个应用插件。
WordPress ImageRecycle pdf & image compression Plugin 3.1.13及之前版本存在跨站请求伪造漏洞,该漏洞源于程序未对optimizeAllOn函数实施随机数验证,未经身份认证的攻击者可利用该漏洞修改图像优化设置。

<**>

建议:
厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://wordpress.org/

浏览次数:136
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障