首页 -> 安全研究

安全研究

安全漏洞
Vyper缓冲区错误漏洞(CVE-2024-24560)

发布日期:2024-02-02
更新日期:2024-06-13

受影响系统:
Vyper Vyper
描述:
CVE(CAN) ID: CVE-2024-24560

Vyper是EVM的Pythonic智能合约语言。
Vyper存在缓冲区错误漏洞,该漏洞源于程序将输入缓冲区中的错误数据误认为是返回数据,导致数据混淆或无效数据读取。

<**>

建议:
厂商补丁:

Vyper
-----
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://github.com/vyperlang/vyper/security/advisories/GHSA-gp3w-2v2m-p686

浏览次数:94
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障