首页 -> 安全研究

安全研究

安全漏洞
Linux Kernel拒绝服务漏洞(CVE-2024-23851)

发布日期:2024-01-22
更新日期:2024-06-13

受影响系统:
Linux Linux Kernel <= 6.7.1
描述:
CVE(CAN) ID: CVE-2024-23851

Linux Kernel是美国Linux基金会的开源操作系统Linux所使用的内核。
Linux Kernel 6.7.1及之前版本的drivers/md/dm-ioctl.c中的copy_params存在拒绝服务漏洞,攻击者可利用该漏洞分配超过INT_MAX字节,进而导致程序崩溃。

<**>

建议:
厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://www.spinics.net/lists/dm-devel/msg56574.html

浏览次数:226
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障