首页 -> 安全研究

安全研究

安全漏洞
ClassLink OneClick Extension跨站脚本漏洞(CVE-2023-45889)

发布日期:2024-01-23
更新日期:2024-06-13

受影响系统:
ClassLink OneClick Extension <= 10.8
描述:
CVE(CAN) ID: CVE-2023-45889

ClassLink是ClassLink公司的一家身份和访问管理产品提供商,通过SSO、班级排班、帐户配置等功能提供对应用程序和文件的即时访问。
ClassLink OneClick Extension 10.8及之前版本存在跨站脚本漏洞,远程攻击者可利用该漏洞在网页中注入JavaScript。

<**>

建议:
厂商补丁:

ClassLink
---------
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://blog.zerdle.net/classlink/

浏览次数:222
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障