首页 -> 安全研究

安全研究

安全漏洞
Proself操作系统命令注入漏洞(CVE-2023-39416)

发布日期:2023-08-18
更新日期:2023-12-05

受影响系统:
Proself Proself Enterprise/Standard Edition <= 5.61
Proself Proself Gateway Edition <= 1.62
Proself Proself Mail Sanitize Edition <= 1.07
描述:
CVE(CAN) ID: CVE-2023-39416

Proself是Proself公司的一款应用软件。
Proself Enterprise/Standard Edition 5.61及之前版本、Proself Gateway Edition 1.62 及之前版本、Proself Mail Sanitize Edition 1.07及之前版本存在操作系统命令注入漏洞,经过身份认证的远程攻击者可利用该漏洞以管理员权限执行任意操作系统命令。

<**>

建议:
厂商补丁:

Proself
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.proself.jp/information/149/

浏览次数:524
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障