首页 -> 安全研究

安全研究

安全漏洞
TP-LINK TL-WR941ND、TL-WR940N和TL-WR841N缓冲区溢出漏洞(CVE-2023-39745)

发布日期:2023-08-20
更新日期:2023-12-05

受影响系统:
TP-LINK TP-Link TL-WR940N 2
TP-LINK TP-LINK TL-WR841N 8
TP-LINK TP-LINK TL-WR941ND 5
描述:
CVE(CAN) ID: CVE-2023-39745

TP-LINK TL-WR941ND等是中国普联(TP-LINK)公司的系列无线路由器产品。
TP-Link TL-WR940N 2版本、WR941ND 5版本、TL-WR841N 8版本的/userRpm/AccessCtrlAccessRulesRpm组件存在缓冲区溢出漏洞,攻击者可利用该漏洞通过特制的GET请求导致拒绝服务。

<**>

建议:
厂商补丁:

TP-LINK
-------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://github.com/a101e-IoTvul/iotvul/blob/main/tp-link/16/TP-Link%20WR940N%20WR941ND%20WR841N%20wireless%20router%20userRpmAccessCtrlAccessRulesRpm%20buffer%20read%20out-of-bounds%20vulnerability.md

浏览次数:506
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障