首页 -> 安全研究

安全研究

安全漏洞
Veilid越界写入漏洞(CVE-2023-40711)

发布日期:2023-08-19
更新日期:2023-12-05

受影响系统:
Veilid Veilid < 0.1.9
描述:
CVE(CAN) ID: CVE-2023-40711

Veilid是Veilid开源的一个可以轻松共享各种数据的对等网络。
Veilid 0.1.9之前版本存在越界写入漏洞,该漏洞源于程序未对未压缩的数据的大小进行正确检查,远程攻击者可利用该漏洞通过特制的数据包数据导致拒绝服务。

<**>

建议:
厂商补丁:

Veilid
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://gitlab.com/veilid/veilid/-/blob/main/CHANGELOG.md

浏览次数:548
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障