首页 -> 安全研究

安全研究

安全漏洞
Linux Kernel内存错误引用漏洞(CVE-2023-4394)

发布日期:2023-08-17
更新日期:2023-12-05

受影响系统:
Linux Linux Kernel < 6.0
描述:
CVE(CAN) ID: CVE-2023-4394

Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。
Linux Kernel 6.0之前版本的btrfs文件系统中的fs/btrfs/volumes.c中的btrfs_get_dev_args_from_path存在内存错误引用漏洞,本地攻击者可利用该漏洞导致系统崩溃或泄露内部内核信息。

<**>

建议:
厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://access.redhat.com/security/cve/CVE-2023-4394

浏览次数:506
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障