首页 -> 安全研究

安全研究

安全漏洞
IBM Security Guardium操作系统命令注入漏洞(CVE-2023-35893)

发布日期:2023-08-16
更新日期:2023-12-05

受影响系统:
IBM IBM Security Guardium 11.5
IBM IBM Security Guardium 11.4
IBM IBM Security Guardium 11.3
IBM IBM Security Guardium 10.6
描述:
CVE(CAN) ID: CVE-2023-35893

IBM Security Guardium是美国国际商业机器(IBM)公司的一套提供数据保护功能的平台,该平台包括自定义UI、报告管理和流线化的审计流程构建等功能。
IBM Security Guardium 10.6版本、11.3版本、11.4版本、11.5版本存在操作系统命令注入漏洞,经过身份认证的远程攻击者可利用该漏洞通过发送特制的请求执行任意命令。

<*链接:https://www.ibm.com/support/pages/node/7027853
*>

建议:
厂商补丁:

IBM
---
IBM已经为此发布了一个安全公告(7027853)以及相应补丁:
7027853:Security Bulletin: IBM Security Guardium is affected by a Command injection in CLI vulnerability [CVE-2023-35893]
链接:https://www.ibm.com/support/pages/node/7027853

浏览次数:476
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障