首页 -> 安全研究

安全研究

安全漏洞
Linux Kernel拒绝服务漏洞(CVE-2020-36691)

发布日期:2023-03-24
更新日期:2023-06-09

受影响系统:
Linux Linux kernel < 5.8
描述:
CVE(CAN) ID: CVE-2020-36691

Linux Kernel是美国Linux基金会的开源操作系统Linux所使用的内核。
Linux Kernel 5.8之前版本的lib/nlattr.c存在拒绝服务漏洞,攻击者可利用该漏洞通过带有反向引用的嵌套Netlink策略导致拒绝服务。

<**>

建议:
厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/torvalds/linux/commit/7690aa1cdf7c4565ad6b013b324c28b685505e24

浏览次数:509
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障