首页 -> 安全研究

安全研究

安全漏洞
Liblouis缓冲区溢出漏洞(CVE-2023-26769)

发布日期:2023-03-16
更新日期:2023-06-09

受影响系统:
Liblouis Liblouis 3.24.0
描述:
CVE(CAN) ID: CVE-2023-26769

Liblouis是一款使用C语言编写的开源的盲文翻译器。
Liblouis 3.24.0版本的Lou_Trace存在缓冲区溢出漏洞,远程攻击者可利用该漏洞通过compileTranslationTabel.c中的resolveSubtable函数导致拒绝服务。

<**>

建议:
厂商补丁:

Liblouis
--------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/liblouis/liblouis/pull/1300

浏览次数:471
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障