首页 -> 安全研究

安全研究

安全漏洞
Typecho跨站脚本漏洞(CVE-2023-27711)

发布日期:2023-03-16
更新日期:2023-06-09

受影响系统:
Typecho Typecho 1.2.0
描述:
CVE(CAN) ID: CVE-2023-27711

Typecho是typecho个人开发者的一个PHP博客平台,简单而强大。
Typecho 1.2.0版本存在跨站脚本漏洞,远程攻击者可利用该漏洞通过注释管理器/admin/manage-comments.php组件执行任意代码。

<**>

建议:
厂商补丁:

Typecho
-------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://srpopty.github.io/2023/03/02/Typecho-V1.2.0-Backend-Reflected-XSS-cid/

浏览次数:515
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障