首页 -> 安全研究

安全研究

安全漏洞
Netgate pfSense命令注入漏洞(CVE-2023-27253)

发布日期:2023-03-16
更新日期:2023-06-09

受影响系统:
Netgate Netgate pfSense 2.7.0
描述:
CVE(CAN) ID: CVE-2023-27253

Netgate pfSense是一套基于FreeBSD Linux的网络防火墙。
Netgate pfSense 2.7.0版本的restore_rrddata()函数存在命令注入漏洞,攻击者可利用该漏洞通过控制XML文件内容执行任意命令。

<**>

建议:
厂商补丁:

Netgate
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/pfsense/pfsense/commit/ca80d18493f8f91b21933ebd6b714215ae1e5e94

浏览次数:497
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障