首页 -> 安全研究

安全研究

安全漏洞
Pimcore跨站脚本漏洞(CVE-2023-28429)

发布日期:2023-03-18
更新日期:2023-06-09

受影响系统:
pimcore pimcore < 10.5.19
描述:
CVE(CAN) ID: CVE-2023-28429

Pimcore是奥地利Pimcore公司的一套开源的用于创建和管理Web应用程序的Web内容管理平台,该平台集成了Web内容管理、电子商务框架和产品信息管理等应用。
Pimcore 10.5.19之前版本存在跨站脚本漏洞,攻击者可利用该漏洞窃取用户cookie,进而获取对用户账户的访问权限或将用户重定向至恶意网站。

<**>

建议:
厂商补丁:

pimcore
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/pimcore/pimcore/pull/14574

浏览次数:463
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障