首页 -> 安全研究

安全研究

安全漏洞
Apache Dubbo不受信数据反序列化漏洞(CVE-2023-23638)

发布日期:2023-03-08
更新日期:2023-06-08

受影响系统:
Apache Apache Dubbo 3.1.x <= 3.1.5
Apache Apache Dubbo 3.0.x <= 3.0.13
Apache Apache Dubbo 2.7.x <= 2.7.21
描述:
CVE(CAN) ID: CVE-2023-23638

Apache Dubbo是美国阿帕奇(Apache)基金会的一款基于Java的轻量级RPC(远程过程调用)框架,该产品提供了基于接口的远程呼叫、容错和负载平衡以及自动服务注册和发现等功能。
Apache Dubbo 2.7.21及之前的2.7.x版本、3.0.13及之前的3.0.x版本和3.1.5及之前的3.1.x版本存在不受信数据反序列化漏洞,攻击者可利用该漏洞执行恶意代码。

<**>

建议:
厂商补丁:

Apache
------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://lists.apache.org/thread/8h6zscfzj482z512d2v5ft63hdhzm0cb

浏览次数:478
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障