首页 -> 安全研究

安全研究

安全漏洞
ViewVC跨站脚本漏洞(CVE-2023-22456)

发布日期:2023-01-03
更新日期:2023-03-31

受影响系统:
ViewVC ViewVC < 1.1.29
ViewVC ViewVC 1.2.1
描述:
CVE(CAN) ID: CVE-2023-22456

ViewVC是一款基于Web的CVS、SVN代码仓库浏览工具。
ViewVC 1.2.1版本、1.1.29之前版本存在跨站脚本漏洞,攻击者可利用该漏洞执行跨站脚本攻击。

<**>

建议:
厂商补丁:

ViewVC
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/viewvc/viewvc/security/advisories/GHSA-j4mx-f97j-gc5g

浏览次数:484
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障