首页 -> 安全研究

安全研究

安全漏洞
Fortinet FortiPortal跨站脚本漏洞(CVE-2022-41336)

发布日期:2023-01-03
更新日期:2023-03-31

受影响系统:
Fortinet Fortinet FortiPortal >= 6.0.0
Fortinet Fortinet FortiPortal <= 6.0.11
Fortinet Fortinet FortiPortal 5.3
Fortinet Fortinet FortiPortal 5.2
Fortinet Fortinet FortiPortal 5.1
Fortinet Fortinet FortiPortal 5.0
描述:
CVE(CAN) ID: CVE-2022-41336

Fortinet FortiPortal是美国飞塔(Fortinet)公司的FortiGate、FortiWiFi和FortiAP产品线的高级、功能丰富的托管安全分析和管理支持工具,可作为虚拟机供MSP使用。
FortiPortal 6.0.0至6.0.11版本和5.3、5.2、5.1、5.0的所有版本存在跨站脚本漏洞,经过身份认证的远程攻击者可利用该漏洞通过发送带有特制列索引参数的请求,执行存储型跨站脚本攻击。

<*来源:Dmitry Bulkot (DEFEND ltd)
  
  链接:https://www.fortiguard.com/psirt/FG-IR-22-313
*>

建议:
厂商补丁:

Fortinet
--------
Fortinet已经为此发布了一个安全公告(FG-IR-22-313)以及相应补丁:
FG-IR-22-313:PSIRT Advisories
链接:https://www.fortiguard.com/psirt/FG-IR-22-313

浏览次数:641
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障