首页 -> 安全研究

安全研究

安全漏洞
WordPress Wholesale Market for WooCommerce Plugin路径遍历漏洞(CVE-2022-4109)

发布日期:2023-01-02
更新日期:2023-03-30

受影响系统:
WordPress WordPress Wholesale Market for WooCommerce Plugin < 2.0.0
描述:
CVE(CAN) ID: CVE-2022-4109

WordPress和WordPress plugin都是WordPress基金会的产品,WordPress是一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站,WordPress plugin是一个应用插件。
WordPress Wholesale Market for WooCommerce Plugin 2.0.0之前版本存在路径遍历漏洞,该漏洞源于程序未对用户输入进行正确验证。攻击者可利用该漏洞下载服务器上的任意日志。

<**>

建议:
厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://wpscan.com/vulnerability/51e023de-189d-4557-9655-23f7ba58b670

浏览次数:277
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障