首页 -> 安全研究

安全研究

安全漏洞
Hitachi Storage Plug-in for VMware vCenter权限管理错误漏洞(CVE-2022-4441)

发布日期:2023-01-30
更新日期:2023-03-27

受影响系统:
Hitachi Hitachi Storage Plug-in for VMware vCenter >= 04.9.0
Hitachi Hitachi Storage Plug-in for VMware vCenter < 04.9.1
描述:
CVE(CAN) ID: CVE-2022-4441

Hitachi Storage Plug-in for VMware vCenter是日本日立制作所(Hitachi)公司的一种插件。可在vCenter中集成管理Hitachie存储系统。
Hitachi Storage Plug-in for VMware vCenter 04.9.0至04.9.1之前版本存在权限管理错误漏洞,经过身份认证的远程攻击者可利用该漏洞提升权限。

<*链接:https://www.hitachi.com/products/it/software/security/info/vuls/hitachi-sec-2023-103/index.html
*>

建议:
厂商补丁:

Hitachi
-------
Hitachi已经为此发布了一个安全公告(hitachi-sec-2023-103)以及相应补丁:
hitachi-sec-2023-103:Privilege Escalation Vulnerabilities in Hitachi Storage Plug-in for VMware vCenter
链接:https://www.hitachi.com/products/it/software/security/info/vuls/hitachi-sec-2023-103/index.html

浏览次数:329
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障