首页 -> 安全研究

安全研究

安全漏洞
Google Android Kernel内存错误引用漏洞(CVE-2023-20928)

发布日期:2023-01-26
更新日期:2023-03-23

受影响系统:
Google Google Android Kernel
描述:
CVE(CAN) ID: CVE-2023-20928

Google Android是美国谷歌(Google)公司的一套以Linux为基础的开源操作系统。
Google Android Kernel的binder.c中的binder_vma_close存在内存错误引用漏洞。攻击者可利用该漏洞在无需其他执行权限的情况下提升权限。

<*链接:https://source.android.com/docs/security/bulletin/2023-01-01
*>

建议:
厂商补丁:

Google
------
Google已经为此发布了一个安全公告(2023-01-01)以及相应补丁:
2023-01-01:Android Security Bulletin—January 2023
链接:https://source.android.com/docs/security/bulletin/2023-01-01

浏览次数:764
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障