首页 -> 安全研究

安全研究

安全漏洞
GitLab CE/EE访问控制错误漏洞(CVE-2022-3482)

发布日期:2023-01-26
更新日期:2023-03-23

受影响系统:
GitLab GitLab CE/EE >= 15.5
GitLab GitLab CE/EE >= 15.4
GitLab GitLab CE/EE >= 11.3
GitLab GitLab CE/EE < 15.5.2
GitLab GitLab CE/EE < 15.4.4
GitLab GitLab CE/EE < 15.3.5
描述:
CVE(CAN) ID: CVE-2022-3482

GitLab是美国GitLab公司的一个开源的端到端软件开发平台,具有内置的版本控制、问题跟踪、代码审查、CI/CD(持续集成和持续交付)等功能。
GitLab CE/EE 11.3至15.3.5之前版本、15.4至15.4.4之前版本和15.5至15.5.2之前版本存在访问控制错误漏洞。攻击者可利用该漏洞在未经授权的情况下访问本应无权访问的版本名称。

<**>

建议:
厂商补丁:

GitLab
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://gitlab.com/gitlab-org/cves/-/blob/master/2022/CVE-2022-3482.json

浏览次数:533
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障