首页 -> 安全研究

安全研究

安全漏洞
Tracker Software PDF-XChange Editor越界写入漏洞(CVE-2022-41148)

发布日期:2023-01-26
更新日期:2023-03-23

受影响系统:
Tracker Software Tracker Software PDF-XChange Editor
描述:
CVE(CAN) ID: CVE-2022-41148

Tracker Software PDF-XChange Editor是加拿大Tracker Software公司的一套用于查看、编辑PDF格式文件的软件。
Tracker Software PDF-XChange Editor的U3D文件解析功能存在越界写入漏洞。远程攻击者可利用该漏洞以当前进程权限执行任意代码。

<**>

建议:
厂商补丁:

Tracker Software
----------------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://www.tracker-software.com/product/pdf-xchange-editor/history

浏览次数:253
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障