首页 -> 安全研究

安全研究

安全漏洞
Linux Kernel内存错误引用漏洞(CVE-2022-1976)

发布日期:2022-08-31
更新日期:2022-09-30

受影响系统:
Linux Linux kernel
描述:
CVE(CAN) ID: CVE-2022-1976

Linux Kernel是美国Linux基金会的开源操作系统Linux所使用的内核。
Linux Kernel的IO-URING实现存在内存错误引用漏洞。攻击者可利用该漏洞通过创建并使用请求字符串导致内存损坏并提升权限。

<**>

建议:
厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://bugzilla.redhat.com/show_bug.cgi?id=2092549

浏览次数:2685
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障