首页 -> 安全研究

安全研究

安全漏洞
Gvim默认权限错误漏洞(CVE-2022-37173)

发布日期:2022-08-30
更新日期:2022-09-30

受影响系统:
Gvim Gvim 9.0.0000
描述:
CVE(CAN) ID: CVE-2022-37173

Gvim是Vim开源的一种带有内置GUI的Vim。
Gvim 9.0.0000版本的安装程序存在默认权限错误漏洞。经过身份认证的攻击者可利用该漏洞通过二进制文件劫持攻击执行任意代码。

<**>

建议:
厂商补丁:

Gvim
----
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://github.com/ycdxsb/Vuln/tree/main/Gvim-Installer-Vuln

浏览次数:2564
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障