首页 -> 安全研究

安全研究

安全漏洞
GNU Gzip输入验证错误漏洞(CVE-2022-1271)

发布日期:2022-08-30
更新日期:2022-09-30

受影响系统:
GNU GNU Gzip
描述:
CVE(CAN) ID: CVE-2022-1271

GNU Gzip是GNU社区的一款压缩/解压缩程序。
GNU Gzip存在输入验证错误漏洞,该漏洞源于程序在处理包含两个或多个换行符的文件名时未对其进行正确验证。远程攻击者可利用该漏洞覆盖其选择的任意文件并强制zgrep向系统写入任意文件。

<**>

建议:
厂商补丁:

GNU
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://lists.gnu.org/r/bug-gzip/2022-04/msg00011.html

浏览次数:2570
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障