首页 -> 安全研究

安全研究

安全漏洞
Linux Kernel内存泄露漏洞(CVE-2022-1012)

发布日期:2022-08-05
更新日期:2022-09-30

受影响系统:
Linux Linux kernel
描述:
CVE(CAN) ID: CVE-2022-1012

Linux Kernel是美国Linux基金会的开源操作系统Linux所使用的内核。
Linux Kernel的net/ipv4/tcp.c的TCP源端口生成算法存在内存泄露漏洞。攻击者可利用该漏洞导致信息泄露和拒绝服务。

<**>

建议:
厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://kernel.googlesource.com/pub/scm/linux/kernel/git/jkirsher/net-queue/+/b2d057560b8107c633b39aabe517ff9d93f285e3%5E%21/

浏览次数:2545
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障