首页 -> 安全研究

安全研究

安全漏洞
Adobe After Effects内存破坏漏洞(CVE-2021-40757)

发布日期:2021-10-26
更新日期:2021-12-01

受影响系统:
Adobe After Effects <= 18.4.1
描述:
CVE(CAN) ID: CVE-2021-40757

Adobe After Effects是美国奥多比(Adobe)公司的一套视觉效果和动态图形制作软件。该软件主要用于2D和3D合成、动画制作和视觉特效制作等。
Adobe After Effects 18.4.1及之前版本存在内存破坏漏洞。该漏洞源于程序未对恶意MXF文件进行正确处理。攻击者可利用该漏洞执行任意代码。

<*来源:CQY(Topsec Alpha Team)
  
  链接:https://helpx.adobe.com/security/products/after_effects/apsb21-79.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(ASPB21-79)以及相应补丁:
ASPB21-79:Security Updates Available for Adobe After Effects | APSB21-79
链接:https://helpx.adobe.com/security/products/after_effects/apsb21-79.html

浏览次数:1592
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障