首页 -> 安全研究

安全研究

安全漏洞
Adobe Animate内存错误引用漏洞(CVE-2021-42269)

发布日期:2021-10-26
更新日期:2021-12-01

受影响系统:
Adobe Animate <= 21.0.9
描述:
CVE(CAN) ID: CVE-2021-42269

Adobe Animate是美国奥多比(Adobe)公司的一套Flash动画制作软件。
Adobe Animate 21.0.9之前版本存在内存错误引用漏洞。该漏洞源于程序未对特制FLA文件进行正确处理。攻击者可利用该漏洞导致任意代码执行。

<*来源:CQY(Topsec Alpha Team)
  
  链接:https://helpx.adobe.com/security/products/animate/apsb21-105.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB21-105)以及相应补丁:
APSB21-105:Security updates available for Adobe Animate | APSB21-105
链接:https://helpx.adobe.com/security/products/animate/apsb21-105.html

浏览次数:1594
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障