首页 -> 安全研究

安全研究

安全漏洞
SAP NetWeaver Enterprise Portal跨站脚本执行漏洞(CVE-2020-6323)

发布日期:2020-10-14
更新日期:2020-11-06

受影响系统:
SAP NetWeaver Enterprise Portal 7.50
SAP NetWeaver Enterprise Portal 7.40
SAP NetWeaver Enterprise Portal 7.31
描述:
CVE(CAN) ID: CVE-2020-6323

SAP Netweaver是德国思爱普(SAP)公司的一套面向服务的集成化应用平台。该平台主要为SAP应用程序提供开发和运行环境。
SAP NetWeaver Enterprise Portal (Fiori Framework Page) 7.50、7.31和7.40版本存在跨站脚本执行漏洞。该漏洞源于程序未对用户输入进行正确编码。攻击者可利用该漏洞发起跨站脚本攻击。

<**>

建议:
厂商补丁:

SAP
---
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=558632196

浏览次数:3409
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障