首页 -> 安全研究

安全研究

安全漏洞
Heybbs SQL 注入漏洞 (CVE-2020-25004)

发布日期:2020-09-03
更新日期:2020-09-17

受影响系统:
Heybbs Heybbs 1.2
描述:
CVE(CAN) ID: CVE-2020-25004

HEYBBS微社区是一款前端基于bootstrap+jq+css,后端php+mysql开发的微社区程序。
Heybbs 1.2版本user.php文件存在SQL注入漏洞。远程攻击者可借助ID参数利用该漏洞执行任意代码。

<**>

建议:
厂商补丁:

Heybbs
------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://hey8.cn/index.html

浏览次数:804
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障