首页 -> 安全研究

安全研究

安全漏洞
Adobe Framemaker越界写任意代码执行漏洞(CVE-2020-3730)

发布日期:2020-02-11
更新日期:2020-02-14

受影响系统:
Adobe Framemaker <= 2019.0.4
描述:
CVE(CAN) ID: CVE-2020-3730

FrameMaker是桌面级页面排版工具,它为用户提供用于技术文档创作、扩充、管理和发布的一整套解决方案。

Adobe Framemaker 2019.0.4及更低版本在实现上存在越界写漏洞,成功利用后可导致任意代码执行。

<*来源:kdot
  
  链接:https://helpx.adobe.com/security/products/framemaker/apsb20-04.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB20-04)以及相应补丁:
APSB20-04:Security Updates Available for Adobe Framemaker
链接:https://helpx.adobe.com/security/products/framemaker/apsb20-04.html

补丁下载:https://www.adobe.com/products/framemaker.html

浏览次数:619
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障