首页 -> 安全研究

安全研究

安全漏洞
FusionPBX app_uuid跨站脚本漏洞 (CVE-2019-19385)

发布日期:2019-12-03
更新日期:2019-12-06

受影响系统:
FusionPBX FusionPBX 4.4.1
描述:
CVE(CAN) ID: CVE-2019-19385

FusionPBX是一套可扩展、多线程的通信平台。该平台可作为呼叫中心服务器、传真服务器、voip服务器、语音邮件服务器、会议服务器和语音应用服务器等。

FusionPBX 4.4.1版本,app/dialplans/dialplans.php文件中存在跨站脚本漏洞。通过app_uuid参数,攻击者可利用该漏洞注入任意web脚本或HTML。

<*来源:vendor
  *>

建议:
厂商补丁:

FusionPBX
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/fusionpbx/fusionpbx/commit/b584973e73a4d25be623c9748dd9817f69422ecc
https://gist.github.com/xax007/28e7326acfae677be0b351216888e522

浏览次数:744
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障