首页 -> 安全研究

安全研究

安全漏洞
Adobe Acrobat和Reader 释放后重利用任意代码执行漏洞

发布日期:2019-10-16
更新日期:2019-10-18

受影响系统:
Adobe Acrobat Reader DC <= 2019.012.20040
Adobe Acrobat DC <= 2019.012.20040
Adobe Acrobat 2017 <= 2017.011.30148
Adobe Acrobat Reader 2017 <= 2017.011.30148
Adobe Acrobat 2015 <= 2015.006.30503
Adobe Acrobat Reader 2015 <= 2015.006.30503
描述:
CVE(CAN) ID: CVE-2019-8178

Adobe Acrobat是一套PDF文件编辑和转换工具。Reader是一套PDF文档阅读软件。

Adobe Acrobat和Acrobat Reader中存在释放后重利用漏洞,攻击者可利用该漏洞执行任意代码。

<*来源:Adobe
  *>

建议:
厂商补丁:

Adobe
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://helpx.adobe.com/security/products/acrobat/apsb19-49.html
http://get.adobe.com/reader

浏览次数:750
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障