首页 -> 安全研究

安全研究

安全漏洞
Cisco HyperFlex Software跨帧脚本执行漏洞(CVE-2019-1975)

发布日期:2019-09-18
更新日期:2019-09-20

受影响系统:
Cisco HyperFlex Software <= 4.0.1b
Cisco HyperFlex Software <= 3.5.2f
描述:
CVE(CAN) ID: CVE-2019-1975

Cisco HyperFlex Software是一套套可扩展的分布式文件系统。

Cisco HyperFlex Software的Web接口中存在安全漏洞,可使未经身份验证的远程攻击者在受影响设备上执行跨帧脚本执行攻击。此漏洞源于不适当的HTML iframe保护,攻击者将用户定向到包含恶意HTML iframe的网页利用此漏洞,成功利用后可使攻击者执行单击劫持或其他客户端浏览器攻击。

<*来源:Cisco
  
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190918-hyperflex-xf
*>

建议:
厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20190918-hyperflex-xfs)以及相应补丁:
cisco-sa-20190918-hyperflex-xfs:Cisco HyperFlex Software Cross-Frame Scripting Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190918-hyperflex-xfs

浏览次数:1189
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障