首页 -> 安全研究

安全研究

安全漏洞
Adobe Acrobat/Reader任意代码执行漏洞 (CVE-2019-8060)

发布日期:2019-08-13
更新日期:2019-08-18

受影响系统:
Adobe Acrobat Reader DC <= 2019.012.20035
Adobe Acrobat Reader DC <= 2019.012.20034
Adobe Acrobat Reader DC <= 2017.011.30143
Adobe Acrobat Reader DC <= 2017.011.30142
Adobe Acrobat Reader DC <= 2015.006.30498
Adobe Acrobat Reader DC <= 2015.006.30497
Adobe Acrobat DC <= 2019.012.20035
Adobe Acrobat DC <= 2019.012.20034
Adobe Acrobat DC <= 2017.011.30143
Adobe Acrobat DC <= 2017.011.30142
Adobe Acrobat DC <= 2015.006.30498
Adobe Acrobat DC <= 2015.006.30497
描述:
CVE(CAN) ID: CVE-2019-8060

Adobe Acrobat是一套PDF文件编辑和转换工具。Reader是一套PDF文档阅读软件。

Adobe Acrobat和Reader在实现中存在命令注入漏洞,攻击者可利用该漏洞执行任意代码。

<*来源:Adobe (PSIRT@adobe.com
  
  链接:https://helpx.adobe.com/security/products/acrobat/apsb19-41.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB19-41)以及相应补丁:
APSB19-41:Security bulletin for Adobe Acrobat and Reader | APSB19-41
链接:https://helpx.adobe.com/security/products/acrobat/apsb19-41.html

补丁下载:
http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Mac

浏览次数:113
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障