首页 -> 安全研究

安全研究

安全漏洞
Adobe Media Encoder越界读取信息泄露漏洞(CVE-2019-7844)

发布日期:2019-05-14
更新日期:2019-05-15

受影响系统:
Adobe Media Encoder 13.0.2
不受影响系统:
Adobe Media Encoder 13.1
描述:
BUGTRAQ  ID: 108318
CVE(CAN) ID: CVE-2019-7844

Adobe Media Encoder是Adobe公司推出的一款媒体编码软件,能提取、转码、创建代理以及输出任意格式文件。
Adobe Media Encoder存在越界读取,允许攻击者越权获取信息,并用于进一步攻击。

<*来源:Mat Powell of Trend Micro Zero Day
  
  链接:https://helpx.adobe.com/security/products/media-encoder/apsb19-29.html#Vulnerabilitydetails
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB19-29)以及相应补丁:
APSB19-29:Security Updates Available for Adobe Media Encoder
链接:https://helpx.adobe.com/security/products/media-encoder/apsb19-29.html#Vulnerabilitydetails

浏览次数:625
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障