首页 -> 安全研究

安全研究

安全漏洞
Oracle WebLogic Server反序列化远程命令执行漏洞(CVE-2019-2725)

发布日期:2019-04-25
更新日期:2019-05-05

受影响系统:
Oracle WebLogic Server 12.1.3.0.0
Oracle WebLogic Server 10.3.6.0.0
描述:
BUGTRAQ  ID: 108074
CVE(CAN) ID: CVE-2019-2725

Oracle Fusion Middleware(Oracle融合中间件)是美国甲骨文(Oracle)公司的一套面向企业和云环境的业务创新平台。该平台提供了中间件、软件集合等功能。WebLogic Server是其中的一个适用于云环境和传统环境的应用服务器组件。

Oracle Fusion Middleware的Oracle WebLogic Server 10.3.6.0.0和12.1.3.0.0(子组件:Web服务)版本存在一个漏洞,允许通过HTTP进行网络访问的、未经身份验证的攻击者破坏Oracle WebLogic Server。成功利用此漏洞可能导致Oracle WebLogic Server的接管。

<*来源:Badcode, Liao Xinxi, ZengShuai Hao, Zhiyi Zhang, and Hongwei Pan, Lin Zheng, Song Keya, and Tianlei
  
  链接:https://www.oracle.com/technetwork/security-advisory/alert-cve-2019-2725-5466295.html
*>

建议:
厂商补丁:

Oracle
------
Oracle已经为此发布了一个安全公告(CVE-2019-2725)以及相应补丁:
CVE-2019-2725:Oracle Security Alert Advisory - CVE-2019-2725
链接:https://www.oracle.com/technetwork/security-advisory/alert-cve-2019-2725-5466295.html

浏览次数:2891
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障