首页 -> 安全研究

安全研究

安全漏洞
D-Link DSL-3782 OS命令执行漏洞(CVE-2018-17990)

发布日期:2019-04-01
更新日期:2019-04-03

受影响系统:
D-Link DSL-3782 EU 1.01
描述:
CVE(CAN) ID: CVE-2018-17990

D-Link DSL-3782是一款无线路由器。

D-Link DSL-3782设备(1.01版本固件),在Acl.asp中存在OS命令注入漏洞,成功利用后可使攻击者通过ScrIPaddrEndTXT参数,执行任意OS命令。

<*来源:vendor
  *>

建议:
厂商补丁:

D-Link
------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://c0mix.github.io/2019/D-Link-DIR-3782-SecAdvisory-OS-Command-Injection-and-Stored-XSS/

浏览次数:2370
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障