首页 -> 安全研究

安全研究

安全漏洞
Bash 任意命令执行安全漏洞 (CVE-2019-9924)

发布日期:2019-03-22
更新日期:2019-03-26

受影响系统:
GNU Bash < 4.4-beta2
描述:
CVE(CAN) ID: CVE-2019-9924

Bash是一款为GNU计划而编写的、运行于类Unix操作系统中的Shell(命令语言解释器)。

Bash 4.4-beta2之前版本,由于rbash未阻止shell用户修改BASH_CMDS,可使攻击者以shell权限执行任意命令。

<*来源:vendor
  *>

建议:
厂商补丁:

GNU
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://git.savannah.gnu.org/cgit/bash.git/tree/CHANGES?h=bash-4.4-testing#n65
https://bugs.launchpad.net/ubuntu/+source/bash/+bug/1803441
https://lists.debian.org/debian-lts-announce/2019/03/msg00028.html

浏览次数:2169
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障