首页 -> 安全研究

安全研究

安全漏洞
elfutils 拒绝服务安全漏洞(CVE-2019-7148)

发布日期:2019-01-29
更新日期:2019-01-30

受影响系统:
elfutils elfutils 0.174
描述:
CVE(CAN) ID: CVE-2019-7148

elfutils是一套用于读取、创建和修改ELF二进制文件的实用程序和库的集合。

elfutils 0.174版本,libelf/elf_begin.c文件中read_long_names函数存在安全漏洞。远程攻击者可借助特制的elf输入,利用该漏洞造成拒绝服务,导致内存不足异常。

<*来源:vendor
  *>

建议:
厂商补丁:

elfutils
--------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://sourceware.org/elfutils

参考:
https://sourceware.org/bugzilla/show_bug.cgi?id=24085

浏览次数:2122
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障