首页 -> 安全研究

安全研究

安全漏洞
Adobe Acrobat和Reader 信息泄露漏洞(CVE-2018-19728)

发布日期:2019-01-29
更新日期:2019-01-30

受影响系统:
Adobe Acrobat <= 2019.008.20081
Adobe Acrobat <= 2019.008.20080
Adobe Acrobat <= 2017.011.30106
Adobe Acrobat <= 2017.011.30105
Adobe Acrobat <= 2015.006.30457
Adobe Acrobat <= 2015.006.30456
Adobe Reader <= 2019.008.20081
Adobe Reader <= 2019.008.20080
Adobe Reader <= 2017.011.30106
Adobe Reader <= 2017.011.30105
Adobe Reader <= 2015.006.30457
Adobe Reader <= 2015.006.30456
描述:
CVE(CAN) ID: CVE-2018-19728

Adobe Acrobat是一套PDF文件编辑和转换工具,Reader是一套PDF文档阅读软件。

Adobe Acrobat和Reader在实现中存在越界读取漏洞。攻击者可利用该漏洞获取敏感信息。

<*来源:vendor
  
  链接:https://helpx.adobe.com/security/products/acrobat/apsb18-41.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb18-41)以及相应补丁:
apsb18-41:apsb18-41
链接:https://helpx.adobe.com/security/products/acrobat/apsb18-41.html

浏览次数:2386
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障