首页 -> 安全研究

安全研究

安全漏洞
Apache NetBeans远程命令执行漏洞(CVE-2018-17191)

发布日期:2018-12-30
更新日期:2019-01-03

受影响系统:
Apache Group NetBeans(incubating) 9.0
描述:
BUGTRAQ  ID: 106352
CVE(CAN) ID: CVE-2018-17191

Apache NetBeans是一套可扩展的开源软件开发工具。

Apache NetBeans(incubating)9.0版本,Proxy Auto-Configuration (PAC) interpretation在实现中存在远程代码执行漏洞。远程攻击者可利用该漏洞在受影响的应用程序的上下文中执行任意命令。

<*来源:Moritz Bechler
  *>

建议:
厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://lists.apache.org/thread.html/d1c37966a316a326ab4ff4d4bc056322e8adcbe984e8145c0ecda7fa@%3Cdev.netbeans.apache.org%3E

浏览次数:1169
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障