首页 -> 安全研究

安全研究

安全漏洞
Adobe Acrobat和Reader缓冲区溢出漏洞(CVE-2018-19723)

发布日期:2018-12-26
更新日期:2018-12-27

受影响系统:
Adobe Acrobat Reader DC <= 2018.011.20058
Adobe Acrobat Reader DC <= 2015.006.30448
Adobe Acrobat DC <= 2018.011.20058
Adobe Acrobat DC <= 2015.006.30448
Adobe Acrobat 2017 <= 2017.011.30099
Adobe Acrobat Reader 2017 <= 2017.011.30099
描述:
CVE(CAN) ID: CVE-2018-19723

Adobe Acrobat是一套PDF文件编辑和转换工具,Reader是一套PDF文档阅读软件。

Adobe Acrobat和Reader在对TIFF图像的解析过程中存在越界读取漏洞。远程攻击者可利用该漏洞获取敏感信息。

<*来源:kdot
  
  链接:https://helpx.adobe.com/security/products/acrobat/apsb18-34.html
*>

建议:
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB18-34)以及相应补丁:
APSB18-34:Security bulletin for Adobe Acrobat and Reader | APSB18-34
链接:https://helpx.adobe.com/security/products/acrobat/apsb18-34.html

浏览次数:1295
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障