首页 -> 安全研究

安全研究

安全漏洞
Discuz! DiscuzX 安全限制绕过漏洞(CVE-2018-20423)

发布日期:2018-12-25
更新日期:2018-12-26

受影响系统:
Discuz! DiscuzX 3.4
描述:
CVE(CAN) ID: CVE-2018-20423

Discuz! DiscuzX是一套在线论坛系统。

Discuz! DiscuzX 3.4版本,在实现中存在安全漏洞。当启用WeChat时,远程攻击者可通过向plugin.php ac=wxregister发送不存在的wxopenid值,利用该漏洞绕过禁用限制的设置。

<*来源:vendor
  *>

建议:
厂商补丁:

Discuz!
-------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.discuz.net/

参考:https://gitee.com/ComsenzDiscuz/DiscuzX/issues/IPRUI

浏览次数:896
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障