首页 -> 安全研究

安全研究

安全漏洞
ABB CMS-770任意代码执行漏洞(CVE-2018-17928)

发布日期:2018-12-18
更新日期:2018-12-20

受影响系统:
ABB CMS-770 <= 1.7.1
描述:
CVE(CAN) ID: CVE-2018-17928

ABB CMS-770是一套电路监控系统。

ABB CMS-770 1.7.1及之前版本,在实现中存在授权问题漏洞。攻击者可利用该漏洞绕过用户验证机制,读取敏感的配置文件。

<*来源:Maxim Rupp (RuppIT)
  *>

建议:
厂商补丁:

ABB
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://search-ext.abb.com/library/Download.aspx?DocumentID=ABBVU-EPBP-R-5673&LanguageCode=en&DocumentPartId=2CKA008100A0351%3B%202CCA688307R0001&Action=Launch

参考:https://ics-cert.us-cert.gov/advisories/ICSA-18-352-06

浏览次数:1906
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障