首页 -> 安全研究

安全研究

安全漏洞
DedeCMS uploads/include/dialog/select_images_post.php任意代码执行安全漏洞(CVE-2018-20129)

发布日期:2018-12-11
更新日期:2018-12-17

受影响系统:
DesDev Inc. DedeCms 5.7 SP2
描述:
CVE(CAN) ID: CVE-2018-20129

Desdev DedeCMS是一套开源的集内容发布、编辑、管理检索等于一体的PHP网站内容管理系统(CMS)。

Desdev DedeCMS 5.7 SP2版本,uploads/include/dialog/select_images_post.php文件中存在安全漏洞。远程攻击者通过双重扩展及修改的.php子字符串,利用该漏洞可上传并执行任意PHP代码。

<*来源:vendor
  *>

建议:
厂商补丁:

DesDev Inc.
-----------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.dedecms.com
http://www.iwantacve.cn/index.php/archives/88/

浏览次数:679
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障