首页 -> 安全研究

安全研究

安全漏洞
iniNet SpiderControl SCADA WebServer 跨站脚本漏洞(CVE-2018-18991)

发布日期:2018-12-04
更新日期:2018-12-06

受影响系统:
SpiderControl SCADA Web Server < 2.03.0001
描述:
CVE(CAN) ID: CVE-2018-18991

iniNet SpiderControl SCADA WebServer是一款SCADA系统服务器。

iniNet SpiderControl SCADA WebServer 2.03.0001之前版本,在实现中存在跨站脚本漏洞。远程攻击者可通过发送特制的URL,利用该漏洞执行JavaScript代码。

<*来源:Ismail Bulbul
  *>

建议:
厂商补丁:

SpiderControl
-------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://spidercontrol.net/downloads-support/user-downloads/

参考:https://ics-cert.us-cert.gov/advisories/ICSA-18-338-02

浏览次数:944
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障