首页 -> 安全研究

安全研究

安全漏洞
VMWare Workstation和Fusion 整数溢出漏洞(CVE-2018-6983)

发布日期:2018-11-26
更新日期:2018-11-27

受影响系统:
VMWare Workstation 15.x
VMWare Workstation 14.x
VMWare Fusion 11.x
VMWare Fusion 10.x
描述:
CVE(CAN) ID: CVE-2018-6983

VMWare Workstation和Fusion都是桌面虚拟计算机软件。

VMware Workstation和Fusion在实现中存在整数溢出漏洞。攻击者可利用该漏洞在主机上执行代码。

<*来源:Tianwen Tang
        Tianfu Cup 2018 International Pwn Contest
  
  链接:http://192.168.7.140/vul_2.php?vul_id=41955#vul_provider
*>

建议:
厂商补丁:

VMWare
------
VMWare已经为此发布了一个安全公告(VMSA-2018-0030)以及相应补丁:
VMSA-2018-0030:VMSA-2018-0030
链接:http://192.168.7.140/vul_2.php?vul_id=41955#vul_provider

补丁下载:

   VMware Workstation Pro 14.1.5, 15.0.2
   https://www.vmware.com/go/downloadworkstation
   https://docs.vmware.com/en/VMware-Workstation-Pro/index.html


   VMware Workstation Player 14.1.5, 15.0.2  
   https://www.vmware.com/go/downloadplayer
   https://docs.vmware.com/en/VMware-Workstation-Player/index.html
  
   VMware Fusion Pro / Fusion 10.1.5, 11.0.2

   VMware Workstation Pro 14.1.5, 15.0.2
   https://www.vmware.com/go/downloadworkstation
   https://docs.vmware.com/en/VMware-Workstation-Pro/index.html

浏览次数:771
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障